BTC total not showing in TP wallet

Hello all, after some help if poss…I have the token pocket wallet app on my phone and use it regularly sending BTC to it. Recently I sent some BTC only it didn’t register in my asset card but when I go to my sub address it’s there against the correct receiving address. I deleted the wallet and re-created it only to find it shows no total at all but still confirmed in my sub address and active. Subsequently I can’t transfer as it thinks the wallet is empty. Any ideas? Thanks.

Can you explain better? Maybe you can post your public address and we’ll have a look

I’ll try….I originally sent BTC from coinbase to my TP wallet which didn’t show in the total. When I looked under the sub address section it had been received.

Public address is correct and is ticked as the active public receiving address

My TP public address is below.


When I re-instated the wallet using my 12 letter phrases all my BTC that was in the wallet now only shows under the sub address section.

Thanks for your assistance.

Sorry for the late response, I’ll check now

Thanks Sophie. I’m told other people are suffering with the same issue as me. So it’s not Ian isolated incident. Look forward to your reply.

Thank you.

I see your BTC on your wallet,you should reimport the MULTI HD wallet with your Mnemonic phrase

And this too in subaddress:

This is what i see…

Hi Sophie, that didn’t work and wouldn’t allow me to create a HW wallet for BTC as It already existed. I deleted the wallet and tried again but nothing. Still shows my BTC in a subaddress which I can’t access.

Is it just a sync issue? The BTC is there but the wallet index total shows 0 BTC.

Thanks for all your help.

Don’t worry, it’s a minor issue, you have to import the SUB address with it’s private key this time and not the 12 words

Also, sorry for the late

Hey Sophie, woke up this morning (Saturday) to see all my BTC in my wallet and showing correctly.

Don’t know what you guys did but you’ve fixed it.

Thank you so much for your help.